Slow Typophile website

sim's picture

Is it just on my side, but Typophile is extremely slow these days?

Bert Vanderveen's picture

Has been here too (Netherlands) for the last week or so. Time outs occur a lot. Takes the fun out of being here.

sim's picture

Over two weeks from now. Nobody else has that problem?

sim's picture

Over two weeks from now. Nobody else has that problem?

Birdseeding's picture

Everybode else, I think. It's just so slow replying that no major discussion thread has sprung up.

Bert Vanderveen's picture

Not as slow now. Seemed to have cleared up today (as in ‘the cloud of Chinese spam locusts has taken of and left the devastated scene’).

Birdseeding's picture

Oh my god, it's working properly again! No more lost posts!

sim's picture

Everything is back. Thanks!

sim's picture

Everything is back. Thanks!

Indian's picture

Yes. Still too slow now.
I'd check the engine / database.

djnippa's picture

Slower than a sloth trying to cross the Sahara..... painfully slow!

djnippa's picture

Slower than a sloth trying to cross the Sahara..... painfully slow!

It constantly crashes saying:-
Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache Server at typophile.com Port 80

Or
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, itadmin@punchcut.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache Server at typophile.com Port 80

Albert Jan Pool's picture

Hamburg, Germany 8.58 local time – instant access to the following thread:

In reply to "Dez Petranian" just released by Dezcom:

@quadbloc: Thanks for the kind words.
Why Armenian?

@Bill, Thanks! I hope it sells, too ;-)

Hamburg, Germany 9.00 local time – slow access to the ‘slow typophile website’ thread.
Login results in

Internal Server Error

Going back one step in history through Safari browser leads ‘back’ to the ‘slow typophile thread’ which shows a completed login.

Yesterday, the 4th of November Typophile was slow / not responding as well.

edit:
It took Typophile about three minute to show me that I actually posted this comment.

Albert Jan Pool's picture

Posting the edit above took about 10 seconds …

Albert Jan Pool's picture

Posting the edited comment above (which originally was a double post) took 45 seconds …

JoshApos's picture

Nearly a month since the last post, just wanted to add that I've been experiencing this issue as well for the past few months, though it seems to have improved somewhat.

sim's picture

Seems to be fixed at this moment? Is it the same for other members?

Syndicate content Syndicate content