Random

Primary tabs

5 posts / 0 new
Last post
Hank Zane's picture
Offline
Joined: 21 Jul 2003 - 11:43am
Random
0

http://www.typophile.com/forums/clipart/your_image.gif” alt=”Let’s see

Nicolai Kruse's picture
Offline
Joined: 29 Jul 2002 - 5:52pm
0

Take a look here

Hank Zane's picture
Offline
Joined: 21 Jul 2003 - 11:43am
0

I’m not promted for upload. I get the following error:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, Webmaster and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Dav (formlos)'s picture
Offline
Joined: 20 Feb 2002 - 11:00am
0

Sergej, did you upload the image using the ‘Upload Attachment…’ button, right to the ‘Preview/Post Message’ button, below the form.? ( Make sure you upload your desired image before finally posting your reply.. )

® Prepare your file
® Click on the ‘Upload Attachment’ button
® Enter a description for your image
® Browse / select the image you want to upload
® Click on ‘Upload’

After that you should notice that a short sequence of code has been added to the form field, which tells the server to include the image when posting..

Hank Zane's picture
Offline
Joined: 21 Jul 2003 - 11:43am
0

Okay, this makes sense, unlike the instructions in the help section! (No, I didn’t use the upload button.)