Does anyone else have this problem?

Primary tabs

8 posts / 0 new
Last post
Jim Richardson's picture
Offline
Joined: 18 Dec 2002 - 11:00am
Does anyone else have this problem?
0

It’s a new year, and I’d like to change the icon which appears next to my posts, but when I try and log in at the top of the screen it doesn’t seem to do anything… so I can’t get in to my account to change details.

I have tried to log in on both a mac and pc, various browsers?

Jim

Mike Gastin's picture
Offline
Joined: 29 Mar 2003 - 11:00am
0

Jim, I am on a mac, using Safari. I just clicked on ‘edit profile’ in the upper left hand of the page and was asked for my password. I entered it and was right into my profile where you can change your avatar/pic.

So, no problem on my end. Are you using the ‘edit profile’ link?

Mike

Dav (formlos)'s picture
Offline
Joined: 20 Feb 2002 - 11:00am
0

Jim, click here, to log in and access / edit your Typophile profile, and icon.:
> www.typophile.com/cgibin/board-profile.pl

Jim Richardson's picture
Offline
Joined: 18 Dec 2002 - 11:00am
0

thanks guys

That solved it!

Jim

Mike Gastin's picture
Offline
Joined: 29 Mar 2003 - 11:00am
0

Cool — now am wondering what your new icon will look like!

Mike

John Hudson's picture
Offline
Joined: 21 Dec 2002 - 11:00am
0

Mike, if you hit reload, you should see Jim’s new icon.

Jim Richardson's picture
Offline
Joined: 18 Dec 2002 - 11:00am
0

When I went over to TypeMedia at KABK a few months ago, I saw that the students had designed monogram as a project, so I sketched out this icon with my own J&R combination.

Jim

Mike Gastin's picture
Offline
Joined: 29 Mar 2003 - 11:00am
0

I hit reload and got the same. Maybe I need to do a power-up or find a medkit … ha ha.

I will log out and back in and see if that does the trick. It must be my cache.