Indesign Text Help

Primary tabs

5 posts / 0 new
Last post
En's picture
En
Offline
Joined: 27 Sep 2011 - 1:32pm
Indesign Text Help
0

Hello,

I'm working on a file in Indesign (which I'm pretty new to). I have PSDs as the background and then I inserted text boxes on top. The first few pages are fine, but on the 8th page it wont show the text thats inserted in the text box. The text only shows when I drag the box off the border of the page. I tried bringing it to the front, making it a separate layer etc. but I cannot figure out what Im doing wrong :/

If anyone has any suggestions, I would really appreciate it.
Thank you!

Not recorded's picture
Offline
Joined: 8 Feb 2008 - 7:49am
0

Check to make sure you don't have a text wrap applied to your text box. That's usually my first course of action.

If you don't know text wrapping yet, it is a tool that basically makes text in the text box NOT run into images or other text boxes, and thusly pushes the text to one side (kind of) the text box. If it is completely overlayed on top of an image, the text has nowhere to go.

WINDOW>TEXT WRAP> (have top right icon selected where horizontal lines go over the box in back)

(edit: expanded details)

James Michaels's picture
Offline
Joined: 6 Mar 2010 - 12:54am
0

I suspect it's the text wrap setting as Chipman223 suggested. If you turn off the text wrap for the PDF box, any text boxes over it won't wrap. But since you're new to InDesign, I'll mention a 2nd approach that's sometimes useful....

Let's say you've got a page where you want the text in one box to wrap around a photo, but the text in a 2nd box goes on top of the photo and you don't want it t wrap. If you click on the text box (to select it) and then select Object > Text Frame Options, then select "Ignore Text Wrap", the text in just that particular box won't wrap.

Igor Freiberger's picture
Offline
Joined: 20 Jun 2008 - 8:44pm
0

Text Wrap is the usual suspect. Another possibility: your text frame has a blending mode like saturation, which may turn it invisible over the background. Blending mode is set up in Effects panel. Just set it as normal to get this corrected.

En's picture
En
Offline
Joined: 27 Sep 2011 - 1:32pm
0

Thank you everyone for your replies. The text wrap is what was causing it! Problem solved :)